Testing the external mail
Incident Report for 247ai
Resolved
This incident has been resolved.
Posted Jan 25, 2024 - 06:16 UTC
Update
We are continuing to investigate this issue.
Posted Jan 25, 2024 - 05:58 UTC
Investigating
Testing Notification
Posted Jan 25, 2024 - 05:57 UTC
This incident affected: SRE - TEST (SRE - ExternalMail).